darjjeelling apps website



フォローチェックのiOS6以前でのご利用について

FollowToolv6

いつもフォローチェックをご利用くださり、誠にありがとうございます。
また、iOS6以前のユーザの方には、ご不便をおかけしておりまして申し訳ありません。

さて、今回のiPhone版アップデート(Ver.8.6 TEMPURA)におきまして、
iOS6以前のOSをご利用の場合に起動しない問題の対策をしました。
しかし、残念ながらその効果がありませんでした。

状況を鑑みますと、AppStoreでの配信の仕組み上、フォローチェックのバイナリが、iOS6では起動しなくなる状態でAppStoreで配信されてしまっているようです。
バージョン別のバイナリはAppStore側で自動作成されているので、こちら側ではこれ以上どうしようもない、対策のしようがない状態まできおります。
今後の対策は大変難しいです。

ご存知の方は多いかと思いますが、
Apple社は古いバージョンのOSに対するサポートをどんどん削っています。
ユーザには古いOSの利用をやめ、最新のiOS8を利用するようユーザに求めている立場です。

このような状況から、次バージョンからフォローチェックはiOS7以降のみ対応とさせていただきたいと思います。
iOS6以前をご利用の方には申し訳ありません。

ただ、もしご要望が大きければ、
今後iOS6でも利用できる、同様の機能を持った別アプリの形で出せないかも検討します。

ただもし出せたとしても、時間がかかりますので、お急ぎの方はiOS6からiOS8へのアップデートをお勧めします。

それでは、よろしくお願いいたします。


%d人のブロガーが「いいね」をつけました。